Incident affecting Tapcart Backend Services
Incident Report for Tapcart
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 19:12 UTC
Update
GCP and Shopify have resolved their related uptime issues, so our Mobile APIs and Merchant Dashboard are back to operational. We are continuing to monitor.
Posted Nov 16, 2021 - 19:09 UTC
Monitoring
We are monitoring this outage and will provide updates when external services provide.

Google ETA: Tuesday, 2021-11-16 11:28 US/Pacific
Posted Nov 16, 2021 - 18:43 UTC
Investigating
We are monitoring a partial outage in Google Cloud Networking that affected our Mobile APIs and Merchant Dashboard.

We will provide updates and resolve this outage when Google Services resolves, please monitor Google and Shopify for extended information:

https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
https://www.shopifystatus.com/
Posted Nov 16, 2021 - 18:35 UTC
This incident affected: Tapcart Mobile Apps, Tapcart Merchant Dashboard, Tapcart Analytics, Integrations API, Shopify API & Mobile, and Shopify Storefront.