Tapcart app menus not appearing inside of mobile apps
Incident Report for Tapcart
Resolved
All issues have been confirmed to be resolved.
Posted Jan 06, 2024 - 00:43 UTC
Monitoring
A fix has been implemented and all data has been restored accordingly.

We have verified the fix on multiple apps and are monitoring the situation closely to ensure no further issues come up.
Posted Jan 06, 2024 - 00:23 UTC
Identified
At 2:45PM PST an issue with the Tapcart database took place, specifically with the data object that houses the navigation menu configurations of our mobile apps.

We have identified the issue and are running a database restore function to revert the issue-causing changes.
Posted Jan 05, 2024 - 23:18 UTC
This incident affected: Tapcart Mobile Apps.