Intermittent networking issues
Incident Report for Tapcart
Resolved
Experiencing intermittent networking issues with our system. Mobile app launches affected for certain merchants.
Issue is now resolved as of 5:50PM PST.
Posted May 20, 2022 - 00:30 UTC
This incident affected: Tapcart Mobile Apps and Tapcart Merchant Dashboard.