Shopify Interruption in service affecting mobile apps
Incident Report for Tapcart
Resolved
This incident has been resolved.
Posted Jun 02, 2019 - 22:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2019 - 20:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2019 - 20:52 UTC
Identified
Google Cloud is experiencing an outage that is impacting various networks, and as a result, Shopify has been down since roughly 12-noon PST. We do not yet have an ETA of when Shopify will be back up, but when we do will we reach out. Your store and app may experience technical issues until Shopify is back online.

We are monitoring the issue closely and are in contact with Shopify.

We will provide a status update when we know more.
Posted Jun 02, 2019 - 20:51 UTC
This incident affected: Tapcart Mobile Apps, Push Notifications, and Tapcart Analytics.