Merchants experiencing dashboard access issues
Incident Report for Tapcart
Resolved
Fix has been deployed successfully. Tapcart apps are now fully operational and Custom Blocks are able to use the Custom Blocks SDK Version 1.5 with no issues.

We will continue monitoring our systems to ensure the fix persists and no other issues come up.
Posted Dec 07, 2023 - 01:38 UTC
Monitoring
The root cause has been identified with our Custom Blocks SDK version 1.5 -- Tapcart pushed out a fix for this issue at approximately 4:50 and is waiting for any cached data on the server to be cleared.

We are now monitoring the situation closely.
Posted Dec 07, 2023 - 00:58 UTC
Update
Dashboard access is now operational.

Some Custom Blocks are still experiencing issues, and we have identified the root cause and the fix for this. We are working on an over-the-air deployment to revert any breaking changes.
Posted Dec 07, 2023 - 00:23 UTC
Identified
At approximately 3:50PM PST merchants reported having limited access to the dashboard. The experience reported was pertaining to being prompted to subscribe to the Tapcart service.

We identified the root cause of the issue at approximately 4:00PM PST and began work on a fix.

Some Custom Blocks and Developer Tools functionality also experienced an outage. We are looking to solve these ASAP.
Posted Dec 07, 2023 - 00:12 UTC
This incident affected: Tapcart Mobile Apps and Tapcart Merchant Dashboard.