Shopify Admin, Checkout and POS down
Incident Report for Tapcart
Resolved
Our QA and Product Engineering team have confirmed that our systems are back to operational.
Posted Jan 12, 2022 - 01:30 UTC
Monitoring
Shopify has reported their systems operational. Our QA and Product Engineering team have identified that Admin, Checkout and POS are now functioning again. We are monitoring the issue to ensure reliability on our platform. Please reach out to help@tapcart.co or connect with our support team via our chat option on our website with concerns or questions.
Posted Jan 12, 2022 - 00:48 UTC
Identified
Shopify Admin, Checkout and Point of Sale are currently down, please refer to their status/incident reporting for further details:

https://www.shopifystatus.com/

The Storefront API is experiencing partial outages. We are working with our points of contact at Shopify to identify and resolve the issue.

Mobile application and various functions in our dashboard application will experience outages during this time. We apologize for the inconvenience and will update shortly.
Posted Jan 12, 2022 - 00:09 UTC
This incident affected: Tapcart Mobile Apps, Tapcart Merchant Dashboard, and Tapcart Analytics.